This project is read-only.
3
Vote

Expert can't decrypt - Netmon Filter Set may not match with current parser version

description

  1. Install Netmon.msi 3.4.2350.0000 + NetworkMonitor_Parsers_Internal 03.04.2601.0001 + NmDecryp Expert 2.3.
  2. Try to decrypt the capture file with .pfx and password.
     
    Issue:

Get error:

Decryption Expert: Error

No Frames were decrypted, Netmon Filter Set may not match with current parser version. Use parser version 3.4.2371.1 or greater.

OK

Note: To avoid security issue, I don't attach the related files. Please sent mail to me (v-shdeng@microsoft.com) for the capture file, the .pfx file and the password.

comments